STSDev wont update Solution package

Feb 19, 2009 at 11:47 AM

I got a problem with my project.
STSDev will not update the content  of the solution package.
When i run ReleaseBuild (the same for DebugBuild) everything works fine, stsdev delets the package files and builds the new package file,
but the content in the new package file is not reflecting the updated files.


------ Rebuild All started: Project: My_Publishing, Configuration: ReleaseBuild Any CPU ------
C:\WINDOWS\Microsoft.NET\Framework\v3.5\Csc.exe /noconfig /nowarn:1701,1702 /errorreport:prompt /warn:4 /define:TRACE /reference:"C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\ISAPI\Microsoft.Office.Server.dll" /reference:"C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\ISAPI\Microsoft.SharePoint.dll" /reference:C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\System.dll /reference:C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\System.Web.dll /reference:C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\System.Xml.dll /debug:pdbonly /keyfile:KeyFile.snk /optimize+ /out:obj\ReleaseBuild\Avenir_Publishing.dll /target:library Properties\AssemblyInfo.cs FeatureReceiver.cs

Compile complete -- 0 errors, 0 warnings
My_Publishing -> C:\Source\Intra\Source\Page_Layouts\My_Publishing\bin\Release\My_Publishing.dll
Deleting Pacakge File...
Building Cab File (Release Version)
"C:\WINDOWS\system32\makecab.exe" /F DeploymentFiles\SolutionPackage.ddf /D CabinetNameTemplate=My_Publishing.wsp